(圖/彭博社)

還在使用舊手機嗎?根據外媒《9to5google》報導,Google 近期透過電子郵件通知部分 Android 用戶,將停止 2.3.7 以下版本登入相關的 App 服務,恐導致無法完整使用 Gmail、YouTube 等服務。

本次停止支援的版本主要涵蓋 Android 2.3.7 以下,包含 Android 1.0、1.1、1.5 Cupcake、1.6 Donut、2.0 Eclair、2.2 Froyo 與 2.3 等等,皆是歷史十分悠久的系統,其中最新的 2.3.7 也已經發表 10 年有了。

Google 表示為了保護帳號安全,將從 9 月 27 日開始限制使用,例如無法登入 Gmail、YouTube、Google 地圖等相關 App,無法創立新的 Google 帳號、執行登入,未來相關操作都會顯示帳號密碼錯誤。

意味著,用戶將無法登入 Gmail 查看信件,也不能使用 YouTube 觀看訂閱頻道,不過這僅限於 App 應用,倘若瀏覽器支援度許可,仍能透過網頁方式登入 Gamil、YouTub 等等。

台北收購手機